<!doctype html>


<html lang="en-US" prefix="og: http://ogp.me/ns#" >
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

	

<!--Shortcut icon-->

<title>CREDO, MoveOn.org, Demand Progress, Democracy for America Praise 73 Democratic House Members For Skipping Inauguration - CREDO Action</title>

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="CREDO Action is a social change network of 5 million activists organizing and mobilizing for progressive change."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://credoaction.com/2017/01/praise-for-73-dems/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CREDO, MoveOn.org, Demand Progress, Democracy for America Praise 73 Democratic House Members For Skipping Inauguration - CREDO Action" />
<meta property="og:description" content="CREDO Action is a social change network of 5 million activists organizing and mobilizing for progressive change." />
<meta property="og:url" content="https://credoaction.com/2017/01/praise-for-73-dems/" />
<meta property="og:site_name" content="CREDO Action" />
<meta property="article:publisher" content="https://www.facebook.com/CREDO/" />
<meta property="article:section" content="Press" />
<meta property="article:published_time" content="2017-01-20T10:13:26-08:00" />
<meta property="article:modified_time" content="2017-01-20T10:15:57-08:00" />
<meta property="og:updated_time" content="2017-01-20T10:15:57-08:00" />
<meta property="og:image" content="https://credoaction.com/wp-content/uploads/2016/02/credo-action-site-FB.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="CREDO Action is a social change network of 5 million activists organizing and mobilizing for progressive change." />
<meta name="twitter:title" content="CREDO, MoveOn.org, Demand Progress, Democracy for America Praise 73 Democratic House Members For Skipping Inauguration - CREDO Action" />
<meta name="twitter:site" content="@CREDOMobile" />
<meta name="twitter:image" content="https://credoaction.com/wp-content/uploads/2016/02/credo-action-site-FB.png" />
<meta name="twitter:creator" content="@CREDOMobile" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CREDO Action &raquo; Feed" href="https://credoaction.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CREDO Action &raquo; Comments Feed" href="https://credoaction.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/credoaction.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://credoaction.com/wp-content/themes/salient/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://credoaction.com/wp-content/themes/salient/style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='https://credoaction.com/wp-content/themes/salient/css/rgs.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://credoaction.com/wp-content/themes/salient-child/style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='pretty_photo-css'  href='https://credoaction.com/wp-content/themes/salient/css/prettyPhoto.css?ver=7.0.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='https://credoaction.com/wp-content/themes/salient/css/ie8.css?ver=4.7.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='https://credoaction.com/wp-content/themes/salient/css/responsive.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='https://credoaction.com/wp-content/themes/salient/css/ascend.css?ver=7.6' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='redux-google-fonts-salient_redux-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A700%2C400&#038;subset=latin&#038;ver=1483487828' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://credoaction.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://credoaction.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://credoaction.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://credoaction.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://credoaction.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://credoaction.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://credoaction.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://credoaction.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://credoaction.com/?p=9031' />
<link rel="alternate" type="application/json+oembed" href="https://credoaction.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcredoaction.com%2F2017%2F01%2Fpraise-for-73-dems%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://credoaction.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcredoaction.com%2F2017%2F01%2Fpraise-for-73-dems%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">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</style><style type="text/css">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</style><style type="text/css">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</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://credoaction.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://credoaction.com/wp-content/plugins/js_composer_salient/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="https://i1.wp.com/credoaction.com/wp-content/uploads/2016/05/favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/credoaction.com/wp-content/uploads/2016/05/favicon.png?fit=32%2C32&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/credoaction.com/wp-content/uploads/2016/05/favicon.png?fit=32%2C32&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/credoaction.com/wp-content/uploads/2016/05/favicon.png?fit=32%2C32&#038;ssl=1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73683929-1', 'auto');
  ga('send', 'pageview');

</script> 

</head>


<body data-rsssl=1 class="post-template-default single single-post postid-9031 single-format-standard ascend wpb-js-composer js-comp-ver-4.12 vc_responsive" data-footer-reveal="false" data-header-format="default" data-footer-reveal-shadow="none" data-dropdown-style="classic" data-cae="linear" data-cad="650" data-aie="none" data-ls="pretty_photo" data-apte="standard" data-hhun="0" data-fancy-form-rcs="default" data-form-style="default" data-form-submit="default" data-is="minimal" data-button-style="default" data-header-inherit-rc="false" data-header-search="false" data-animated-anchors="false" data-ajax-transitions="false" data-full-width-header="false" data-slide-out-widget-area="true" data-slide-out-widget-area-style="slide-out-from-right" data-user-set-ocm="off" data-loading-animation="none" data-bg-header="false" data-ext-responsive="true" data-header-resize="1" data-header-color="custom" data-transparent-header="false" data-smooth-scrolling="0" data-permanent-transparent="false" data-responsive="1" >


 <div id="header-space" data-header-mobile-fixed='1'></div> 

<div id="header-outer" data-has-menu="true"  data-mobile-fixed="1" data-ptnm="false" data-lhe="default" data-user-set-bg="#ff6707" data-format="default" data-permanent-transparent="false" data-cart="false" data-transparency-option="0" data-shrink-num="6" data-full-width="false" data-using-secondary="0" data-using-logo="1" data-logo-height="50" data-m-logo-height="28" data-padding="20" data-header-resize="1">
	
		
	<header id="top">
		
		<div class="container">
			
			<div class="row">
				  
				<div class="col span_3">
					
					<a id="logo" href="https://credoaction.com" >

						<img class="stnd default-logo dark-version" alt="CREDO Action" src="https://i0.wp.com/credoaction.com/wp-content/uploads/2016/03/logo-credo-action-240x100.png?fit=240%2C100&ssl=1" /><img class="retina-logo  dark-version" alt="CREDO Action" src="https://i0.wp.com/credoaction.com/wp-content/uploads/2016/03/logo-credo-action-240x100.png?fit=240%2C100&ssl=1" /> 

					</a>

				</div><!--/span_3-->
				
				<div class="col span_9 col_last">
					
											<div class="slide-out-widget-area-toggle mobile-icon slide-out-from-right" data-icon-animation="simple-transform">
							<div> <a href="#sidewidgetarea" class="closed"> <span> <i class="lines-button x2"> <i class="lines"></i> </i> </span> </a> </div> 
       					</div>
										
					
					<nav>

													<ul class="buttons" data-user-set-ocm="off">
								<li id="search-btn"><div><a href="#searchbox"><span class="icon-salient-search" aria-hidden="true"></span></a></div> </li>
							
																	<li class="slide-out-widget-area-toggle" data-icon-animation="simple-transform">
										<div> <a href="#sidewidgetarea" class="closed"> <span> <i class="lines-button x2"> <i class="lines"></i> </i> </span> </a> </div> 
	       							</li>
															</ul>
						
						<ul class="sf-menu">	
							<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a title="About" href="https://credoaction.com/about/">About</a></li>
<li id="menu-item-3254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3254"><a href="https://credoaction.com/#fpcampaigns">Campaigns</a></li>
<li id="menu-item-3085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3085"><a href="https://credoaction.com/press/">Press</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77"><a href="http://credomobile.com">CREDO Mobile</a></li>
						</ul>
						
					</nav>

										
				</div><!--/span_9-->

				
			</div><!--/row-->
			
		</div><!--/container-->
		
	</header>
	
	
	<div class="ns-loading-cover"></div>		
	

</div><!--/header-outer-->



<div id="search-outer" class="nectar">
		
	<div id="search">
	  	 
		<div class="container">
		  	 	
		     <div id="search-box">
		     	
		     	<div class="col span_12">
			      	<form action="https://credoaction.com" method="GET">
			      		<input type="text" name="s" id="s" value="Start Typing..." data-placeholder="Start Typing..." />
			      	</form>
			      			        </div><!--/span_12-->
			      
		     </div><!--/search-box-->
		     
		     <div id="close"><a href="#"><span class="icon-salient-x" aria-hidden="true"></span></a></div>
		     
		 </div><!--/container-->
	    
	</div><!--/search-->
	  
</div><!--/search-outer--> 

<div id="mobile-menu" data-mobile-fixed="1">
	
	<div class="container">
		<ul>
			<li><a href="">No menu assigned!</a></li>		
		</ul>
	</div>
	
</div>


<div id="ajax-loading-screen" data-disable-fade-on-click="0" data-effect="standard" data-method="standard">
	
			<div class="loading-icon none"> 
			<span class="default-loading-icon spin"></span> 
		</div>
	</div>

<div id="ajax-content-wrap">








<div class="container-wrap  ">

	<div class="container main-content">
		
					
			
					<div class="row heading-title" data-header-style="default_minimal">
						<div class="col span_12 section-title blog-title">
							 
							<span class="meta-category">

									<a class="press" href="https://credoaction.com/category/press/" alt="View all posts in Press">Press</a>									</span> 

							</span> 							<h1 class="entry-title">CREDO, MoveOn.org, Demand Progress, Democracy for America Praise 73 Democratic House Members For Skipping Inauguration</h1>
							
							<div id="single-below-header">
								<span class="meta-author vcard author"><span class="fn">By <a href="https://credoaction.com/author/mristaino/" title="Posts by Mark Ristaino" rel="author">Mark Ristaino</a></span></span><!--
  								--><span class="meta-date date updated">January 20, 2017</span><!--
								--><!--
									--><span class="meta-comment-count"><a href="https://credoaction.com/2017/01/praise-for-73-dems/#respond"> No Comments</a></span>
															</ul><!--project-additional-->
							</div><!--/single-below-header-->
							
													</div><!--/section-title-->
					</div><!--/row-->
				
						
					
		<div class="row">
			
			<div id="post-area" class="col  span_9">
<article id="post-9031" class="regular post-9031 post type-post status-publish format-standard hentry category-press">

	<div class="inner-wrap animated">

		<div class="post-content">
			
						
			

			
				<div class="content-inner">
					
										
										
				   
					<p><b><i>Groups garner well over 300,000 petition signatures and drive upwards of 7,500 calls</i></b><b><i><br />
</i></b><b><i>in support of lawmakers’ bold and courageous action.</i></b></p>
<p><b>For Immediate Release:</b><br />
Friday, January 20, 2017</p>
<p><b>Contacts:</b></p>
<p>Brian Stewart, MoveOn.org | <a href="mailto:press@moveon.org">press@moveon.org</a><br />
Josh Nelson, CREDO | <a href="mailto:press@credoaction.com">press@credoaction.com</a></p>
<p>Daniel Schuman, Demand Progress | <a href="mailto:daniel@demandprogress.org">daniel@demandprogress.org</a><br />
Neil Sroka, Democracy for America | <a href="mailto:nsroka@democracyforamerica.org">nsroka@democracyforamerica.org</a></p>
<p>WASHINGTON, DC — At least 73 courageous House Democrats demonstrated what it looks like to resist Donald Trump by not attending today’s inauguration.</p>
<p>Last week, when civil rights legend and progressive champion Rep. John Lewis (D-GA) announced that he was not attending Trump’s inauguration because he could not consider Trump a legitimate president, Trump retaliated by calling him “all talk and no action.”</p>
<p>CREDO, MoveOn.org, Demand Progress, Democracy for America, other progressive allies, and tens of thousands of everyday Americans quickly mobilized in support of Rep. Lewis to demand that all members of Congress stand up to Trump.</p>
<p><b>View the petitions here: </b></p>
<p>CREDO: <a href="https://act.credoaction.com/sign/dems_inauguration/">https://act.credoaction.com/sign/dems_inauguration/</a><br />
MoveOn.org: <a href="http://petitions.moveon.org/sign/boycott-trumps-inauguration-2">http://petitions.moveon.org/sign/boycott-trumps-inauguration-2</a><br />
Demand Progress: <a href="http://act.demandprogress.org/sign/skip-trumps-inauguration-hate/">http://act.demandprogress.org/sign/skip-trumps-inauguration-hate/</a><br />
Democracy for America: <a href="http://act.democracyforamerica.com/sign/boycott_trump_inauguration/">http://act.democracyforamerica.com/sign/boycott_trump_inauguration/</a></p>
<p>The groups, which represent millions of Americans, offered praise and thanks to the Members of Congress who refused to attend the inauguration.</p>
<p>“Today’s inauguration of a man who scapegoats Muslims and immigrants, demeans women and openly advocates discrimination is not a cause for celebration or bipartisan camaraderie,”<b> said CREDO Political Director Murshed Zaheed. </b>“We deeply appreciate the House Democrats who took a bold stand against Trump’s inauguration of hate,” Zaheed continued. “In the coming weeks and months it will take firm opposition and dedicated resistance from Democrats in Congress to minimize the damage Trump is able to inflict on our communities and our democracy.”</p>
<p>“Democrats boycotting today’s inauguration are standing on the right side of history,” said <b>MoveOn.org campaign director Jo Comerford.</b> “Donald Trump is a threat to our nation. Any politician who attends today’s inauguration are normalizing and legitimizing a presidency that should only be resisted. Denounced. Defied. Boycotted. Congressman Lewis has shown yet again that when a leader takes a courageous action, others follow. As dozens of members of Congress joined him to skip the inauguration, we were all strengthened by the power of their collective opposition.”</p>
<p>“Donald Trump is unpresidential. He is an authoritarian who will stifle our free press, restore torture, expand mass surveillance  fill government with cronies, and use bully tactics to silence private citizens,” said <b>Demand Progress policy director Daniel Schuman</b>. “Donald Trump will violate the Constitution on Day One and has given every indication of his intent to undermine our constitutional rights and privileges. By standing up to Trump, these courageous members of Congress are standing for the American people and our way of life.”</p>
<p>“The only source of light on this miserable day is the massive, multi-racial, multi-generational progressive resistance movement led by women and people of color that&#8217;s already emerging to confront Donald Trump&#8217;s agenda of hate and growing stronger every single day,” said <b>Democracy for America Executive Director Charles Chamberlain</b>. &#8220;Democracy for America&#8217;s members are proud to be a part of that fight and more aware, awake, and united than ever before in our commitment to defeating every assault Donald Trump will make on people of color, women, and working families in the weeks, months, and years ahead.</p>
<p style="text-align: center;"># # #</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9031" class="share-facebook sd-button share-icon no-text" href="https://credoaction.com/2017/01/praise-for-73-dems/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9031" class="share-twitter sd-button share-icon no-text" href="https://credoaction.com/2017/01/praise-for-73-dems/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://credoaction.com/2017/01/praise-for-73-dems/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://credoaction.com/2017/01/praise-for-73-dems/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9031" class="share-google-plus-1 sd-button share-icon no-text" href="https://credoaction.com/2017/01/praise-for-73-dems/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://credoaction.com/2017/01/praise-for-73-dems/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://credoaction.com/2017/01/praise-for-73-dems/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					
											
				</div><!--/content-inner-->

						
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->
								
					<div class="bottom-meta">	
						<div class="sharing-default-minimal"></div>					</div>
				

			</div><!--/span_9-->
			
							
				<div id="sidebar" class="col span_3 col_last">
					<div id="text-5" class="widget widget_text"><h4>What is CREDO?</h4>			<div class="textwidget"><a href="https://credoaction.com/">CREDO Action</a>, part of <a href="http://credomobile.com/">CREDO Mobile</a>, is a social change network of 5 million activists, sending tens of millions of petition signatures and more than 100,000 phone calls to decision-makers each year. CREDO Action members also participate in meetings, protests and other direct actions for progressive change.<br /><br /><strong>Follow <a href="https://twitter.com/credomobile">@CREDOmobile</a> on Twitter.</strong><br />
<strong>Like <a href="https://www.facebook.com/CREDO">CREDO Mobile</a> on Facebook.</strong></div>
		</div><div id="text-7" class="widget widget_text"><h4>Press contact info</h4>			<div class="textwidget"><p>Josh Nelson, Communications Director<br />
press [at] credoaction [dot] com</p>
</div>
		</div><div id="text-10" class="widget widget_text">			<div class="textwidget"><a href="https://medium.com/@CREDOMobile/"><img src="https://credoaction.com/wp-content/uploads/2016/03/credo-hdr-medium.png" /></a>
&nbsp;
<a href="http://www.dailykos.com/blog/CREDO%20Action"><img src="https://credoaction.com/wp-content/uploads/2016/03/credo-hdr-kos.png" /></a></div>
		</div><div id="search-3" class="widget widget_search"><h4>Search</h4><form role="search" method="get" class="search-form" action="https://credoaction.com/">
	<input type="text" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" />
	<input type="submit" class="search-submit" value="Search" />
</form></div>    
				</div><!--/sidebar-->
				

						
			
		</div><!--/row-->

		

		<!--ascend only author/comment positioning-->
		<div class="row">

			
			

			  
			 	 <div class="comments-section" data-author-bio="false">
					   
<!-- You can start editing here. -->
<div class="comment-wrap full-width-section custom-skip">


			<!-- If comments are closed. -->
		<!--<p class="nocomments">Comments are closed.</p>-->

	


</div>				 </div>   

			 
		</div>


	   		
	</div><!--/container-->

</div><!--/container-wrap-->
	

<div id="footer-outer" data-midnight="light" data-full-width="false" data-using-widget-area="true">
	
	
			
	<div id="footer-widgets" data-cols="4">
		
		<div class="container">
			
			<div class="row">
				
								
				<div class="col span_3">
				      <!-- Footer widget area 1 -->
		              <div id="nav_menu-2" class="widget widget_nav_menu"><h4>LINKS</h4><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-616"><a href="https://credoaction.com/">Home</a></li>
<li id="menu-item-617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-617"><a href="https://credoaction.com/about/">About CREDO Action</a></li>
<li id="menu-item-615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-615"><a href="https://credoaction.com/contact/">Contact</a></li>
<li id="menu-item-613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-613"><a href="http://www.credomobile.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-614"><a href="http://www.credomobile.com/privacy">Privacy Policy</a></li>
</ul></div></div>				</div><!--/span_3-->
				
				<div class="col span_3">
					 <!-- Footer widget area 2 -->
		             <div id="twitter_timeline-3" class="widget widget_twitter_timeline"><h4>TWITTER</h4><a class="twitter-timeline" data-height="400" data-theme="dark" data-link-color="#ff6707" data-border-color="#000000" data-tweet-limit="1" data-lang="EN" data-widget-id="690404176283697153">My Tweets</a></div>				     
				</div><!--/span_3-->
				
									<div class="col span_3">
						 <!-- Footer widget area 3 -->
			              <div id="facebook-likebox-3" class="widget widget_facebook_likebox"><h4><a href="https://www.facebook.com/CREDO">FACEBOOK</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/CREDO" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CREDO"><a href="https://www.facebook.com/CREDO">FACEBOOK</a></blockquote></div>
		</div>
		</div>					     
					</div><!--/span_3-->
								
									<div class="col span_3">
						 <!-- Footer widget area 4 -->
			              <div id="nav_menu-3" class="widget widget_nav_menu"><h4>More from CREDO</h4><div class="menu-more-from-credo-container"><ul id="menu-more-from-credo" class="menu"><li id="menu-item-3057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3057"><a href="http://www.credomobile.com/">CREDO Mobile</a></li>
<li id="menu-item-3249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3249"><a href="http://blog.credomobile.com">CREDO Mobile blog</a></li>
<li id="menu-item-8656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8656"><a href="http://credodonations.com">CREDO Donations</a></li>
<li id="menu-item-3313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3313"><a href="http://www.dailykos.com/blog/CREDO%20Action">CREDO Action on Daily Kos</a></li>
<li id="menu-item-3312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3312"><a href="https://medium.com/credo-action">CREDO Action on Medium.com</a></li>
</ul></div></div>					     
					</div><!--/span_3-->
								
			</div><!--/row-->
			
		</div><!--/container-->
	
	</div><!--/footer-widgets-->
	
	
	
		<div class="row" id="copyright">
			
			<div class="container">
				
				<div class="col span_5">
					
											<p>CREDO Action is a publication of Working Assets | <strong><a href="http://www.credomobile.com/">credomobile.com</a></strong> </p>	
										
				</div><!--/span_5-->
				
				<div class="col span_7 col_last">
					<ul id="social">
						 <li><a target="_blank" href="https://twitter.com/credomobile"><i class="fa fa-twitter"></i> </a></li> 						 <li><a target="_blank" href="https://www.facebook.com/CREDO"><i class="fa fa-facebook"></i> </a></li> 																								 <li><a target="_blank" href="https://www.youtube.com/channel/UCve4b2duWL169N4AhDogrmA"><i class="fa fa-youtube-play"></i> </a></li> 																																				 <li><a target="_blank" href="https://plus.google.com/+CREDOmobile/"><i class="fa fa-google-plus"></i> </a></li> 						 <li><a target="_blank" href="https://www.instagram.com/credomobile/"><i class="fa fa-instagram"></i></a></li> 																		 <li><a target="_blank" href="https://www.flickr.com/photos/133775485@N07/albums"><i class="fa fa-flickr"></i></a></li> 																							</ul>
				</div><!--/span_7-->
			
			</div><!--/container-->
			
		</div><!--/row-->
		
		
</div><!--/footer-outer-->



	<div id="slide-out-widget-area-bg" class="slide-out-from-right dark"></div>
	<div id="slide-out-widget-area" class="slide-out-from-right" data-back-txt="Back">

		
		<div class="inner">

		  <a class="slide_out_area_close" href="#"><span class="icon-salient-x icon-default-style"></span></a>


		   			   <div class="off-canvas-menu-container mobile-only">
			  		<ul class="menu">
					   <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a title="About" href="https://credoaction.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3254"><a href="https://credoaction.com/#fpcampaigns">Campaigns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3085"><a href="https://credoaction.com/press/">Press</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77"><a href="http://credomobile.com">CREDO Mobile</a></li>
		
					</ul>
				</div>
			
		</div>

		<div class="bottom-meta-wrap"></div><!--/bottom-meta-wrap-->
	</div>


</div> <!--/ajax-content-wrap-->


	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/credoaction.com\/2017\/01\/praise-for-73-dems\/":9031};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/01/praise-for-73-dems/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://credoaction.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://credoaction.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://credoaction.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://credoaction.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://credoaction.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://credoaction.com/wp-includes/js/wp-a11y.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://credoaction.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAcSearch = {"url":"https:\/\/credoaction.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://credoaction.com/wp-content/themes/salient/nectar/assets/functions/ajax-search/wpss-search-suggest.js'></script>
<script type='text/javascript' src='https://credoaction.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201703'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://credoaction.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://credoaction.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://credoaction.com/wp-content/themes/salient/js/prettyPhoto.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://credoaction.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/credoaction.com\/wp-admin\/admin-ajax.php","postID":"9031","rooturl":"https:\/\/credoaction.com","pluginPages":[],"disqusComments":"false","loveNonce":"b871d95581","mapApiKey":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://credoaction.com/wp-content/themes/salient/js/init.js?ver=7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://credoaction.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://credoaction.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://credoaction.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://credoaction.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201703.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'105708130',post:'9031',tz:'-8',srv:'credoaction.com'} ]);
	_stq.push([ 'clickTrackerInit', '105708130', '9031' ]);
</script>
	

</body>
</html>