<!doctype html>


<html lang="en-US" prefix="og: http://ogp.me/ns#" >
<head>

<!-- Meta Tags -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />


	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

	

<!--Shortcut icon-->

<title>CREDO statement: The resistance stopped Trumpcare – again - CREDO Action</title>

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="CREDO Action is a social change network of 5 million activists organizing and mobilizing for progressive change."/>
<link rel="canonical" href="https://credoaction.com/2017/07/credo-statement-resistance-stopped-trumpcare/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CREDO statement: The resistance stopped Trumpcare – again - CREDO Action" />
<meta property="og:description" content="CREDO Action is a social change network of 5 million activists organizing and mobilizing for progressive change." />
<meta property="og:url" content="https://credoaction.com/2017/07/credo-statement-resistance-stopped-trumpcare/" />
<meta property="og:site_name" content="CREDO Action" />
<meta property="article:publisher" content="https://www.facebook.com/CREDO/" />
<meta property="article:section" content="Press" />
<meta property="article:published_time" content="2017-07-27T22:40:49-07:00" />
<meta property="og:image" content="http://credoaction.com/wp-content/uploads/2016/02/credo-action-site-FB.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="CREDO Action is a social change network of 5 million activists organizing and mobilizing for progressive change." />
<meta name="twitter:title" content="CREDO statement: The resistance stopped Trumpcare – again - CREDO Action" />
<meta name="twitter:site" content="@CREDOMobile" />
<meta name="twitter:image" content="http://credoaction.com/wp-content/uploads/2016/02/credo-action-site-FB.png" />
<meta name="twitter:creator" content="@CREDOMobile" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CREDO Action &raquo; Feed" href="https://credoaction.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CREDO Action &raquo; Comments Feed" href="https://credoaction.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/credoaction.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/themes/salient/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/themes/salient/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='rgs-css'  href='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/themes/salient/css/rgs.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css'  href='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/themes/salient-child/style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='pretty_photo-css'  href='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/themes/salient/css/prettyPhoto.css?ver=7.0.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='nectar-ie8-css'  href='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/themes/salient/css/ie8.css?ver=4.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='responsive-css'  href='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/themes/salient/css/responsive.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='skin-ascend-css'  href='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/themes/salient/css/ascend.css?ver=7.6' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='redux-google-fonts-salient_redux-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A700%2C400&#038;subset=latin&#038;ver=1483487828' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/themes/salient/js/modernizr.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://credoaction.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://credoaction.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://credoaction.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://credoaction.com/?p=9407' />
<link rel="alternate" type="application/json+oembed" href="https://credoaction.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcredoaction.com%2F2017%2F07%2Fcredo-statement-resistance-stopped-trumpcare%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://credoaction.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcredoaction.com%2F2017%2F07%2Fcredo-statement-resistance-stopped-trumpcare%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">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</style><style type="text/css">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</style><style type="text/css">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</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/plugins/js_composer_salient/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/plugins/js_composer_salient/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="https://i1.wp.com/credoaction.com/wp-content/uploads/2016/05/favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/credoaction.com/wp-content/uploads/2016/05/favicon.png?fit=32%2C32&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/credoaction.com/wp-content/uploads/2016/05/favicon.png?fit=32%2C32&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/credoaction.com/wp-content/uploads/2016/05/favicon.png?fit=32%2C32&#038;ssl=1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73683929-1', 'auto');
  ga('send', 'pageview');

</script> 

<!-- START July 12 net neutrality widget -->

	<script type="text/javascript">
	  var _bftn_options = {
	    /*
	     * Choose from 'money', 'stop', and 'slow'. Omit this property to get the 
	     * default theme.
	     */
	    theme: 'slow', // @type {string}
	    
	    /*
	     * Specify a delay (in milliseconds) before showing the widget. Defaults to one 
	     * second.
	     */
	    delay: 1000, // @type {number}

	  };
	</script>
	<script src="https://widget.battleforthenet.com/widget.js" async></script>

<!-- END July 12 net neutrality widget -->

</head>


<body class="post-template-default single single-post postid-9407 single-format-standard ascend wpb-js-composer js-comp-ver-4.12.1 vc_responsive" data-footer-reveal="false" data-header-format="default" data-footer-reveal-shadow="none" data-dropdown-style="classic" data-cae="linear" data-cad="650" data-aie="none" data-ls="pretty_photo" data-apte="standard" data-hhun="0" data-fancy-form-rcs="default" data-form-style="default" data-form-submit="default" data-is="minimal" data-button-style="default" data-header-inherit-rc="false" data-header-search="false" data-animated-anchors="false" data-ajax-transitions="false" data-full-width-header="false" data-slide-out-widget-area="true" data-slide-out-widget-area-style="slide-out-from-right" data-user-set-ocm="off" data-loading-animation="none" data-bg-header="false" data-ext-responsive="true" data-header-resize="1" data-header-color="custom" data-transparent-header="false" data-smooth-scrolling="0" data-permanent-transparent="false" data-responsive="1" >


 <div id="header-space" data-header-mobile-fixed='1'></div> 

<div id="header-outer" data-has-menu="true"  data-mobile-fixed="1" data-ptnm="false" data-lhe="default" data-user-set-bg="#ff6707" data-format="default" data-permanent-transparent="false" data-cart="false" data-transparency-option="0" data-shrink-num="6" data-full-width="false" data-using-secondary="0" data-using-logo="1" data-logo-height="50" data-m-logo-height="28" data-padding="20" data-header-resize="1">
	
		
	<header id="top">
		
		<div class="container">
			
			<div class="row">
				  
				<div class="col span_3">
					
					<a id="logo" href="https://credoaction.com" >

						<img class="stnd default-logo dark-version" alt="CREDO Action" src="https://i0.wp.com/credoaction.com/wp-content/uploads/2016/03/logo-credo-action-240x100.png?fit=240%2C100&ssl=1" /><img class="retina-logo  dark-version" alt="CREDO Action" src="https://i0.wp.com/credoaction.com/wp-content/uploads/2016/03/logo-credo-action-240x100.png?fit=240%2C100&ssl=1" /> 

					</a>

				</div><!--/span_3-->
				
				<div class="col span_9 col_last">
					
											<div class="slide-out-widget-area-toggle mobile-icon slide-out-from-right" data-icon-animation="simple-transform">
							<div> <a href="#sidewidgetarea" class="closed"> <span> <i class="lines-button x2"> <i class="lines"></i> </i> </span> </a> </div> 
       					</div>
										
					
					<nav>

													<ul class="buttons" data-user-set-ocm="off">
								<li id="search-btn"><div><a href="#searchbox"><span class="icon-salient-search" aria-hidden="true"></span></a></div> </li>
							
																	<li class="slide-out-widget-area-toggle" data-icon-animation="simple-transform">
										<div> <a href="#sidewidgetarea" class="closed"> <span> <i class="lines-button x2"> <i class="lines"></i> </i> </span> </a> </div> 
	       							</li>
															</ul>
						
						<ul class="sf-menu">	
							<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a title="About" href="https://credoaction.com/about/">About</a></li>
<li id="menu-item-3254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3254"><a href="http://credoaction.com/#fpcampaigns">Campaigns</a></li>
<li id="menu-item-3085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3085"><a href="https://credoaction.com/press/">Press</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77"><a href="http://credomobile.com/?utm_source=action&#038;utm_medium=referral&#038;utm_campaign=headerlink">CREDO Mobile</a></li>
						</ul>
						
					</nav>

										
				</div><!--/span_9-->

				
			</div><!--/row-->
			
		</div><!--/container-->
		
	</header>
	
	
	<div class="ns-loading-cover"></div>		
	

</div><!--/header-outer-->



<div id="search-outer" class="nectar">
		
	<div id="search">
	  	 
		<div class="container">
		  	 	
		     <div id="search-box">
		     	
		     	<div class="col span_12">
			      	<form action="https://credoaction.com" method="GET">
			      		<input type="text" name="s" id="s" value="Start Typing..." data-placeholder="Start Typing..." />
			      	</form>
			      			        </div><!--/span_12-->
			      
		     </div><!--/search-box-->
		     
		     <div id="close"><a href="#"><span class="icon-salient-x" aria-hidden="true"></span></a></div>
		     
		 </div><!--/container-->
	    
	</div><!--/search-->
	  
</div><!--/search-outer--> 

<div id="mobile-menu" data-mobile-fixed="1">
	
	<div class="container">
		<ul>
			<li><a href="">No menu assigned!</a></li>		
		</ul>
	</div>
	
</div>


<div id="ajax-loading-screen" data-disable-fade-on-click="0" data-effect="standard" data-method="standard">
	
			<div class="loading-icon none"> 
			<span class="default-loading-icon spin"></span> 
		</div>
	</div>

<div id="ajax-content-wrap">








<div class="container-wrap  ">

	<div class="container main-content">
		
					
			
					<div class="row heading-title" data-header-style="default_minimal">
						<div class="col span_12 section-title blog-title">
							 
							<span class="meta-category">

									<a class="press" href="https://credoaction.com/category/press/" alt="View all posts in Press">Press</a>									</span> 

							</span> 							<h1 class="entry-title">CREDO statement: The resistance stopped Trumpcare – again</h1>
							
							<div id="single-below-header">
								<span class="meta-author vcard author"><span class="fn">By <a href="https://credoaction.com/author/jnelson/" title="Posts by Josh Nelson" rel="author">Josh Nelson</a></span></span><!--
  								--><span class="meta-date date updated">July 27, 2017</span><!--
								--><!--
									--><span class="meta-comment-count"><a href="https://credoaction.com/2017/07/credo-statement-resistance-stopped-trumpcare/#respond"> No Comments</a></span>
															</ul><!--project-additional-->
							</div><!--/single-below-header-->
							
													</div><!--/section-title-->
					</div><!--/row-->
				
						
					
		<div class="row">
			
			<div id="post-area" class="col  span_9">
<article id="post-9407" class="regular post-9407 post type-post status-publish format-standard hentry category-press">

	<div class="inner-wrap animated">

		<div class="post-content">
			
						
			

			
				<div class="content-inner">
					
										
										
				   
					<p><span style="font-weight: 400;">CREDO released the statement below in response to Senate rejecting so-called “skinny repeal” legislation:</span><span style="font-weight: 400;"><br />
</span></p>
<blockquote><p><b>“Mitch McConnell and Donald Trump just found out the hard way that taking health care away from millions of people is deeply unpopular with the American people,” </b><span style="font-weight: 400;">said CREDO Political Director Murshed Zaheed. </span><b>“Republicans can point fingers and assign blame all they want, but the fact is the effort to repeal the Affordable Care Act failed because the American people resisted and fought back,” </b><span style="font-weight: 400;">he continued.</span><span style="font-weight: 400;"><br />
</span></p>
<p><b>“The failure of Trumpcare provides the perfect opportunity for Democrats to go on offense by fighting for Medicare For All,”</b><span style="font-weight: 400;"> Zaheed continued. </span><b>“Medicare already covers 40 million Americans over the age of 65, providing quality care at prices that are much lower than the private market,”</b><span style="font-weight: 400;"> he added. </span><b>“It is time to take decisive steps toward a national health care system that puts people over profits.” </b><b><br />
</b></p></blockquote>
<p><span style="font-weight: 400;">From traditional tactics like protests, massive call campaigns and petitions to more innovative approaches like geo-targeted Snapchat filters, in-state billboards and video testimonials from constituents, CREDO has played a leading role in the resistance to Trumpcare from day one. Additional details on CREDO’s work to stop Trumpcare are available upon request.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><b>NOTE:</b><span style="font-weight: 400;"> CREDO Political Director Murshed Zaheed is available for telephone interviews. Please contact </span><a href="mailto:jnelson@credoaction.com"><span style="font-weight: 400;">jnelson@credoaction.com</span></a><span style="font-weight: 400;"> to schedule an interview.</span><b><br />
</b><b><br />
</b><a href="http://credoaction.com"><i><span style="font-weight: 400;">CREDO Action</span></i></a><i><span style="font-weight: 400;">, part of</span></i><a href="http://credomobile.com"><i><span style="font-weight: 400;"> CREDO Mobile</span></i></a><i><span style="font-weight: 400;">, is a social change network of over 5 million activists, sending millions of petition signatures and hundreds of thousands of phone calls to decision-makers each year. CREDO Action members also participate in meetings, protests and other direct action for progressive change.</span></i></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9407" class="share-facebook sd-button share-icon no-text" href="https://credoaction.com/2017/07/credo-statement-resistance-stopped-trumpcare/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9407" class="share-twitter sd-button share-icon no-text" href="https://credoaction.com/2017/07/credo-statement-resistance-stopped-trumpcare/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://credoaction.com/2017/07/credo-statement-resistance-stopped-trumpcare/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://credoaction.com/2017/07/credo-statement-resistance-stopped-trumpcare/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9407" class="share-google-plus-1 sd-button share-icon no-text" href="https://credoaction.com/2017/07/credo-statement-resistance-stopped-trumpcare/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://credoaction.com/2017/07/credo-statement-resistance-stopped-trumpcare/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					
											
				</div><!--/content-inner-->

						
		</div><!--/post-content-->

	</div><!--/inner-wrap-->
		
</article><!--/article-->
								
					<div class="bottom-meta">	
						<div class="sharing-default-minimal"></div>					</div>
				

			</div><!--/span_9-->
			
							
				<div id="sidebar" class="col span_3 col_last">
					<div id="text-5" class="widget widget_text"><h4>What is CREDO?</h4>			<div class="textwidget"><a href="http://credoaction.com/">CREDO Action</a>, part of <a href="http://credomobile.com/">CREDO Mobile</a>, is a social change network of 5 million activists, sending tens of millions of petition signatures and more than 100,000 phone calls to decision-makers each year. CREDO Action members also participate in meetings, protests and other direct actions for progressive change.<br /><br /><strong>Follow <a href="https://twitter.com/credomobile">@CREDOmobile</a> on Twitter.</strong><br />
<strong>Like <a href="https://www.facebook.com/CREDO">CREDO Mobile</a> on Facebook.</strong></div>
		</div><div id="text-7" class="widget widget_text"><h4>Press contact info</h4>			<div class="textwidget"><p>Josh Nelson, Communications Director<br />
press [at] credoaction [dot] com</p>
</div>
		</div><div id="text-10" class="widget widget_text">			<div class="textwidget"><a href="https://medium.com/@CREDOMobile/"><img src="https://i2.wp.com/credoaction.com/wp-content/uploads/2016/03/credo-hdr-medium.png?w=1080" data-recalc-dims="1" /></a>
&nbsp;
<a href="http://www.dailykos.com/blog/CREDO%20Action"><img src="https://i1.wp.com/credoaction.com/wp-content/uploads/2016/03/credo-hdr-kos.png?w=1080" data-recalc-dims="1" /></a></div>
		</div><div id="search-3" class="widget widget_search"><h4>Search</h4><form role="search" method="get" class="search-form" action="https://credoaction.com/">
	<input type="text" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" />
	<input type="submit" class="search-submit" value="Search" />
</form></div>    
				</div><!--/sidebar-->
				

						
			
		</div><!--/row-->

		

		<!--ascend only author/comment positioning-->
		<div class="row">

			
			

			  
			 	 <div class="comments-section" data-author-bio="false">
					   
<!-- You can start editing here. -->
<div class="comment-wrap full-width-section custom-skip">


			<!-- If comments are closed. -->
		<!--<p class="nocomments">Comments are closed.</p>-->

	


</div>				 </div>   

			 
		</div>


	   		
	</div><!--/container-->

</div><!--/container-wrap-->
	

<div id="footer-outer" data-midnight="light" data-full-width="false" data-using-widget-area="true">
	
	
			
	<div id="footer-widgets" data-cols="4">
		
		<div class="container">
			
			<div class="row">
				
								
				<div class="col span_3">
				      <!-- Footer widget area 1 -->
		              <div id="nav_menu-2" class="widget widget_nav_menu"><h4>LINKS</h4><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-616"><a href="http://credoaction.com/">Home</a></li>
<li id="menu-item-617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-617"><a href="https://credoaction.com/about/">About CREDO Action</a></li>
<li id="menu-item-615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-615"><a href="https://credoaction.com/contact/?utm_source=action&#038;utm_medium=referral&#038;utm_campaign=footercontact">Contact</a></li>
<li id="menu-item-613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-613"><a href="http://www.credomobile.com/terms-of-use?utm_source=action&#038;utm_medium=referral&#038;utm_campaign=footertermsofuse">Terms of Use</a></li>
<li id="menu-item-614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-614"><a href="http://www.credomobile.com/privacy?utm_source=action&#038;utm_medium=referral&#038;utm_campaign=footerprivacypolicy">Privacy Policy</a></li>
</ul></div></div>				</div><!--/span_3-->
				
				<div class="col span_3">
					 <!-- Footer widget area 2 -->
		             <div id="twitter_timeline-3" class="widget widget_twitter_timeline"><h4>TWITTER</h4><a class="twitter-timeline" data-height="400" data-theme="dark" data-link-color="#ff6707" data-border-color="#000000" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-widget-id="690404176283697153">My Tweets</a></div>				     
				</div><!--/span_3-->
				
									<div class="col span_3">
						 <!-- Footer widget area 3 -->
			              <div id="facebook-likebox-3" class="widget widget_facebook_likebox"><h4><a href="https://www.facebook.com/CREDO">FACEBOOK</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/CREDO" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CREDO"><a href="https://www.facebook.com/CREDO">FACEBOOK</a></blockquote></div>
		</div>
		</div>					     
					</div><!--/span_3-->
								
									<div class="col span_3">
						 <!-- Footer widget area 4 -->
			              <div id="nav_menu-3" class="widget widget_nav_menu"><h4>More from CREDO</h4><div class="menu-more-from-credo-container"><ul id="menu-more-from-credo" class="menu"><li id="menu-item-3057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3057"><a href="http://www.credomobile.com/?utm_source=action&#038;utm_medium=referral&#038;utm_campaign=footermobile">CREDO Mobile</a></li>
<li id="menu-item-3249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3249"><a href="http://blog.credomobile.com/?utm_source=action&#038;utm_medium=referral&#038;utm_campaign=footerblog">CREDO Mobile blog</a></li>
<li id="menu-item-8656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8656"><a href="http://credodonations.com/?utm_source=action&#038;utm_medium=referral&#038;utm_campaign=footerdonations">CREDO Donations</a></li>
<li id="menu-item-3313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3313"><a href="http://www.dailykos.com/blog/CREDO%20Action">CREDO Action on Daily Kos</a></li>
<li id="menu-item-3312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3312"><a href="https://medium.com/credo-action">CREDO Action on Medium.com</a></li>
</ul></div></div>					     
					</div><!--/span_3-->
								
			</div><!--/row-->
			
		</div><!--/container-->
	
	</div><!--/footer-widgets-->
	
	
	
		<div class="row" id="copyright">
			
			<div class="container">
				
				<div class="col span_5">
					
											<p>CREDO Action is a publication of Working Assets | <strong><a href="http://www.credomobile.com/">credomobile.com</a></strong> </p>	
										
				</div><!--/span_5-->
				
				<div class="col span_7 col_last">
					<ul id="social">
						 <li><a target="_blank" href="https://twitter.com/credomobile"><i class="fa fa-twitter"></i> </a></li> 						 <li><a target="_blank" href="https://www.facebook.com/CREDO"><i class="fa fa-facebook"></i> </a></li> 																								 <li><a target="_blank" href="https://www.youtube.com/channel/UCve4b2duWL169N4AhDogrmA"><i class="fa fa-youtube-play"></i> </a></li> 																																				 <li><a target="_blank" href="https://plus.google.com/+CREDOmobile/"><i class="fa fa-google-plus"></i> </a></li> 						 <li><a target="_blank" href="https://www.instagram.com/credomobile/"><i class="fa fa-instagram"></i></a></li> 																		 <li><a target="_blank" href="https://www.flickr.com/photos/133775485@N07/albums"><i class="fa fa-flickr"></i></a></li> 																							</ul>
				</div><!--/span_7-->
			
			</div><!--/container-->
			
		</div><!--/row-->
		
		
</div><!--/footer-outer-->



	<div id="slide-out-widget-area-bg" class="slide-out-from-right dark"></div>
	<div id="slide-out-widget-area" class="slide-out-from-right" data-back-txt="Back">

		
		<div class="inner">

		  <a class="slide_out_area_close" href="#"><span class="icon-salient-x icon-default-style"></span></a>


		   			   <div class="off-canvas-menu-container mobile-only">
			  		<ul class="menu">
					   <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a title="About" href="https://credoaction.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3254"><a href="http://credoaction.com/#fpcampaigns">Campaigns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3085"><a href="https://credoaction.com/press/">Press</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77"><a href="http://credomobile.com/?utm_source=action&#038;utm_medium=referral&#038;utm_campaign=headerlink">CREDO Mobile</a></li>
		
					</ul>
				</div>
			
		</div>

		<div class="bottom-meta-wrap"></div><!--/bottom-meta-wrap-->
	</div>


</div> <!--/ajax-content-wrap-->


	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/credoaction.com\/2017\/07\/credo-statement-resistance-stopped-trumpcare\/":9407};
	</script>
<script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-includes/js/wp-a11y.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAcSearch = {"url":"https:\/\/credoaction.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/themes/salient/nectar/assets/functions/ajax-search/wpss-search-suggest.js'></script>
<script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/themes/salient/js/prettyPhoto.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/themes/salient/js/superfish.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nectarLove = {"ajaxurl":"https:\/\/credoaction.com\/wp-admin\/admin-ajax.php","postID":"9407","rooturl":"https:\/\/credoaction.com","pluginPages":[],"disqusComments":"false","loveNonce":"a12c9be2fb","mapApiKey":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/themes/salient/js/init.js?ver=7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'105708130',post:'9407',tz:'-7',srv:'credoaction.com'} ]);
	_stq.push([ 'clickTrackerInit', '105708130', '9407' ]);
</script>
	

</body>
</html>