<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js ie6 lt-ie9"> <![endif]-->
<!--[if IE 7]><html lang="en" class="no-js ie7 lt-ie9"> <![endif]-->
<!--[if IE 8]><html lang="en" class="no-js ie8 lt-ie9"> <![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9"> <![endif]-->
<!--[if gt IE 9]><!--><html class='no-js' lang="en-US">
<!--<![endif]--><meta charset="utf-8"><meta
http-equiv="X-UA-Compatible" content='IE=edge,chrome=1'><!--[if lt IE 9]> <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv-printshiv.js"></script> <![endif]--><meta name="author" content="CREDO Action" /><meta content="width=device-width, initial-scale=1.0" name="viewport"><meta name="description" content="CREDO Action is a social change network of 5 million activists organizing and mobilizing for progressive change."/><meta name="robots" content="noodp"/><meta property="fb:app_id" content="140911432731278"/><meta
name="twitter:card" content="summary_large_image" /><title>Stop hotels from enabling mass deportations - CREDO Action</title><meta name="mobile-web-app-capable" content="yes"><script data-ref="https://goo.gl/C1gw96" data-abtf='[]'>window.Abtf={};!function(e,d){function k(b){if((b=b.getAttribute("data-abtf"))&&"string"==typeof b)try{b=JSON.parse(b)}catch(p){}if(!(b&&b instanceof Array))throw Error("invalid config");for(var a=b.length,c=0;c<a;c++)void 0===e.Abtf[c]&&(e.Abtf[c]=-1===b[c]?void 0:b[c]);d[0](n,!0)}function n(b,a){function c(){f[2]?a[17](f[3],"webfont"):void 0!==b.WebFont&&b.WebFont.load(b.WebFontConfig)}var d=b.requestAnimationFrame||b.webkitRequestAnimationFrame||b.mozRequestAnimationFrame||b.msRequestAnimationFrame||function(a){b.setTimeout(a,
1E3/60)};a[15]=function(){d.apply(b,arguments)};var e=!!b.requestIdleCallback&&b.requestIdleCallback;if(a[16]=!!e&&function(){e.apply(b,arguments)},a[7])var f=a[7];a[10]=function(){if(a[6]&&a[27](a[6]),a[1]&&!a[1][1]&&a[18](a[1][0]),a[7]){if(void 0===b.WebFontConfig&&(b.WebFontConfig={}),f[0]){b.WebFontConfig.google||(b.WebFontConfig.google={});b.WebFontConfig.google.families||(b.WebFontConfig.google.families=[]);for(var e=f[0].length,d=0;d<e;d++)b.WebFontConfig.google.families.push(f[0][d])}f[1]||
c()}a[12]&&!a[4]&&a[12]()};a[11]=function(){a[12]&&a[4]&&a[12]();a[1]&&a[1][1]&&a[18](a[1][0]);a[7]&&f[1]&&c()};a[14](a[11]);a[17]=function(a,b){var c=document.createElement("script");c.src=a;b&&(c.id=b);c.async=!0;var d=document.getElementsByTagName("script")[0];d?d.parentNode.insertBefore(c,d):(document.head||document.getElementsByTagName("head")[0]).appendChild(c);!0}}d[14]=function(b,a,c){(a=document)[c="addEventListener"]?a[c]("DOMContentLoaded",b):e.attachEvent("onload",b)};var l,g=[];d[0]=
function(b,a){if(l||a){if(b(e,e.Abtf,e.document,Object),!0===a){if(0<g.length)for(var c=g.shift();c;)d[0](c,1),c=g.shift();l=!0;m&&d[10]()}}else g.push(b)};if(document.currentScript&&document.currentScript.hasAttribute("data-abtf"))k(document.currentScript);else{var h=document.querySelector("script[data-abtf]");h?k(h):(e.console&&void 0!==console.error&&console.error("<script data-abtf> client missing"),d[14](function(){if(!(h=document.querySelector("script[data-abtf]")))throw Error("<script data-abtf> client missing");
k(h)}))}var m;d[9]=function(){l?d[10]():m=!0}}(window,Abtf);Abtf[9]();</script><style type="text/css" id="AbtfCSS" data-abtf>/*!
 * Page Speed Optimization 2.9.19
 * 
 * ------------------------------------
 *    WARNING: CRITICAL CSS IS EMPTY     
 * ------------------------------------
 */</style><link rel="canonical" href="https://credoaction.com/stop-hotels-from-enabling-mass-deportations/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta
property="og:title" content="Stop hotels from enabling mass deportations - CREDO Action" /><meta property="og:url" content="https://credoaction.com/stop-hotels-from-enabling-mass-deportations/" /><meta property="og:site_name" content="CREDO Action" /><meta property="article:publisher" content="https://www.facebook.com/CREDO" /><meta property="article:section" content="Campaigns Page" /><meta property="article:published_time" content="2019-06-25T15:51:59+00:00" /><meta property="article:modified_time" content="2019-06-25T22:18:43+00:00" /><meta
property="og:updated_time" content="2019-06-25T22:18:43+00:00" /><meta property="og:image" content="https://credoaction.com/wp-content/uploads/2018/02/stop-ice-1200.png" /><meta property="og:image:secure_url" content="https://credoaction.com/wp-content/uploads/2018/02/stop-ice-1200.png" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="627" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Stop hotels from enabling mass deportations - CREDO Action" /><meta
name="twitter:site" content="@credomobile" /><meta name="twitter:image" content="https://credoaction.com/wp-content/uploads/2018/02/stop-ice-1200.png" /><meta name="twitter:creator" content="@credomobile" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://credoaction.com/#organization","name":"CREDO Action","url":"https://credoaction.com/","sameAs":["https://www.facebook.com/CREDO","https://www.instagram.com/credomobile/","https://www.youtube.com/channel/UCve4b2duWL169N4AhDogrmA","https://twitter.com/credomobile"],"logo":{"@type":"ImageObject","@id":"https://credoaction.com/#logo","url":"https://credoaction.com/wp-content/uploads/2016/02/credo-fb-profile-logo.png","width":180,"height":180,"caption":"CREDO Action"},"image":{"@id":"https://credoaction.com/#logo"}},{"@type":"WebSite","@id":"https://credoaction.com/#website","url":"https://credoaction.com/","name":"CREDO Action","publisher":{"@id":"https://credoaction.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://credoaction.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://credoaction.com/stop-hotels-from-enabling-mass-deportations/#webpage","url":"https://credoaction.com/stop-hotels-from-enabling-mass-deportations/","inLanguage":"en-US","name":"Stop hotels from enabling mass deportations - CREDO Action","isPartOf":{"@id":"https://credoaction.com/#website"},"image":{"@type":"ImageObject","@id":"https://credoaction.com/stop-hotels-from-enabling-mass-deportations/#primaryimage","url":"https://credoaction.com/wp-content/uploads/2018/02/stop-ice-1200.png","width":1200,"height":627},"primaryImageOfPage":{"@id":"https://credoaction.com/stop-hotels-from-enabling-mass-deportations/#primaryimage"},"datePublished":"2019-06-25T15:51:59+00:00","dateModified":"2019-06-25T22:18:43+00:00"},{"@type":"Article","@id":"https://credoaction.com/stop-hotels-from-enabling-mass-deportations/#article","isPartOf":{"@id":"https://credoaction.com/stop-hotels-from-enabling-mass-deportations/#webpage"},"author":{"@id":"https://credoaction.com/author/jamuzie/#author"},"headline":"Stop hotels from enabling mass deportations","datePublished":"2019-06-25T15:51:59+00:00","dateModified":"2019-06-25T22:18:43+00:00","commentCount":0,"mainEntityOfPage":"https://credoaction.com/stop-hotels-from-enabling-mass-deportations/#webpage","publisher":{"@id":"https://credoaction.com/#organization"},"image":{"@id":"https://credoaction.com/stop-hotels-from-enabling-mass-deportations/#primaryimage"},"articleSection":"Campaigns Page,HeroFeatured"},{"@type":["Person"],"@id":"https://credoaction.com/author/jamuzie/#author","name":"Jen Amuzie","image":{"@type":"ImageObject","@id":"https://credoaction.com/#authorlogo","url":"https://secure.gravatar.com/avatar/4bbd937bf5d743ef382bf5f2502da816?s=96&d=mm&r=g","caption":"Jen Amuzie"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="CREDO Action &raquo; Stop hotels from enabling mass deportations Comments Feed" href="https://credoaction.com/stop-hotels-from-enabling-mass-deportations/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/credoaction.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' /><link rel='stylesheet' id='cff-css'  href='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=3.8.2' type='text/css' media='all' /><link
rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.2.1' type='text/css' media='all' /><link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/plugins/ditty-news-ticker/legacy/static/libs/fontastic/styles.css?ver=2.2.1' type='text/css' media='all' /><link rel='stylesheet' id='ditty-news-ticker-css'  href='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/plugins/ditty-news-ticker/legacy/static/css/style.css?ver=1552436417' type='text/css' media='all' /><link
rel='stylesheet' id='sage/css-css'  href='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/themes/credoaction/dist/styles/main.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.4' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <!--[if lt IE 8]> <script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script> <![endif]--><link rel='https://api.w.org/' href='https://credoaction.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://credoaction.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://credoaction.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p8NBcn-3PA' /><link rel="alternate" type="application/json+oembed" href="https://credoaction.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcredoaction.com%2Fstop-hotels-from-enabling-mass-deportations%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://credoaction.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcredoaction.com%2Fstop-hotels-from-enabling-mass-deportations%2F&#038;format=xml" /><style type="text/css">.cff-likebox {
margin-bottom: 20px;
}</style> <script type="text/javascript">var cffsiteurl = "https://credoaction.com/wp-content/plugins";
var cffajaxurl = "https://credoaction.com/wp-admin/admin-ajax.php";
var cffmetatrans = "true";

var cfflinkhashtags = "true";</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-7145508-14', 'auto');
  ga('send', 'pageview');</script> <link rel="icon" href="https://i1.wp.com/credoaction.com/wp-content/uploads/2016/05/favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link
rel="icon" href="https://i1.wp.com/credoaction.com/wp-content/uploads/2016/05/favicon.png?fit=32%2C32&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/credoaction.com/wp-content/uploads/2016/05/favicon.png?fit=32%2C32&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/credoaction.com/wp-content/uploads/2016/05/favicon.png?fit=32%2C32&#038;ssl=1" /><link rel="canonical" href="https://credoaction.com/" /><link rel='shortlink' href='https://credoaction.com/' /> <script src="//c.shpg.org/4/sp.js"></script> </head><body
data-rsssl=1 class="post-template-default single single-post postid-14730 single-format-standard stop-hotels-from-enabling-mass-deportations sidebar-primary">
<!--[if IE]><div class="alert alert-warning">
You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</div>
<![endif]--> <script type="text/javascript" charset="utf-8" async >window.fbAsyncInit = function() {
    FB.init({
      appId            : '140911432731278',
      autoLogAppEvents : true,
      xfbml            : true,
      version          : 'v2.10'
    });
    // Get Embedded Video Player API Instance
    var my_video_player;
    FB.Event.subscribe('xfbml.ready', function(msg) {
      if (msg.type === 'video') {
        my_video_player = msg.instance;
        my_video_player.unmute();
      }
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));</script> <div id="fb-root"></div><div class="now-info"><div class="x-close">✕</div><div class="wrapper"><div class="ticker-title">What's Happening Highlights</div><div class="news-ticker"><div
id="mtphr-dnt-9163" class="mtphr-dnt mtphr-dnt-9163 mtphr-dnt-default mtphr-dnt-scroll mtphr-dnt-scroll-left"><div class="mtphr-dnt-wrapper mtphr-dnt-clearfix"><div class="mtphr-dnt-tick-container"><div class="mtphr-dnt-tick-contents"><div class="mtphr-dnt-tick mtphr-dnt-default-tick mtphr-dnt-clearfix "><a href="https://credoaction.com/news-press/climate-debate-credo-pushes-back-on-dncs-attempt-to-duck-issue/" target="_blank">Climate debate: CREDO pushes back on DNC&#8217;s attempt to duck issue</a></div></div></div></div></div></div></div><div class="clear-fix"></div></div><header><div
class="header-logo" role="banner">
<a href="/" class="hide-text">CREDO Action</a></div>
<nav id="nav" role="navigation"><div id="nav-icon4">
<span></span>
<span></span>
<span></span></div><div class="clear-fix mobile-only"></div><div class="menu-header-navigation-container"><ul id="menu-header-navigation" class="nav menu-opened"><li id="menu-item-10348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10348"><a href="https://credoaction.com/about/">About</a></li><li
id="menu-item-10349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10349"><a href="https://credoaction.com/press/">Press</a></li><li id="menu-item-10346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10346"><a href="https://credoaction.com/victories/">Victories</a></li><li id="menu-item-10082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10082"><a href="http://credomobile.com/?utm_source=action&#038;utm_medium=referral&#038;utm_campaign=headerlink">CREDO Mobile</a></li><li
id="menu-item-13927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13927"><a href="https://www.credoenergy.com/?utm_source=action&#038;utm_medium=referral&#038;utm_campaign=headerlink">CREDO Energy</a></li></ul></div><div class="clear-fix"></div>
</nav><h1 class="tagline">WINNING TOGETHER <span class="tagline-small">We are millions of people taking action for progressive change</span></h1><div class="clear-fix"></div>
</header><div class="header-img"></div><div class="wrap" role="document">
<section class="action page-header" role="main"><div
class="intro-section resize-background" style="background-image: url('https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/stop-ice-1200.png');background-size: 100%; background-position:cover; background-repeat: no-repeat;"></div><h1 class="intro-section-title"><div class="action-tag">
Act Now</div>
Stop hotels from enabling mass deportations</h1><div class="clear-fix"></div>
</section><div class="content row">
<main class="main"><section class="single-page" role="main"><div class="wrapper"><div class="content"></div></div>
</section></main><aside class="sidebar-div mobile-hide"><div class="about-credo"><div class="wrapper"><div class="press-info"><div class="section-header press-header"><div
class="section-title">What is CREDO?</div><div class="clear-fix"></div></div><div class="press-text"><p>CREDO Action, part of CREDO Mobile, is a social change network of 5 million activists, sending tens of millions of petition signatures and more than 100,000 phone calls to decision-makers each year. CREDO Action members also participate in meetings, protests and other direct actions for progressive change.</p></div></div><div class="press-info"><div class="social-follow"><div class="section-header"><div
class="section-title">Stay in Touch</div><div class="clear-fix"></div></div><div class="press-text"><p>Follow <a href="https://twitter.com/credomobile">@CREDOmobile</a> on Twitter.</p><p>Like <a href="https://www.facebook.com/CREDO">CREDO Mobile</a> on Facebook.</p></div></div><div class="section-header"><div class="section-title">Press Contact Info</div><div class="clear-fix"></div></div><div class="press-text"><p>Josh Nelson, Co-Director</p><p>press [at] credoaction [dot] com</p></div></div><div
class="clear-fix"></div></div></div>          </aside><div class="clear-fix"></div></div></div>
<section class="impact-report your-impact"><div class="wrapper"><h5 class="section-title">Your Impact</h5><div class="clear-fix"></div><div class="impact-data">
<img src="https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/themes/credoaction/dist/images/impact1.png" alt="Graphic Image of the Tip of a Pen"><div class="impact-info"><div class="impact-number">220M+</div><div class="impact-text">petition signatures</div></div><div
class="clear-fix"></div></div><div class="impact-data">
<img src="https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/themes/credoaction/dist/images/impact2.png" alt="Graphic Image of a Phone"><div class="impact-info"><div class="impact-number">4M+</div><div class="impact-text">calls to leaders</div></div><div class="clear-fix"></div></div><div class="impact-data">
<img src="https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/themes/credoaction/dist/images/impact3.png" alt="Graphic Image of a Letter and Envelope"><div class="impact-info"><div
class="impact-number">13M+</div><div class="impact-text">citizen letters</div></div><div class="clear-fix"></div></div><div class="clear-fix"></div></div>
</section><section class="impact-report our-impact"><div class="wrapper"><h5 class="section-title">Our Impact in 2018</h5><div class="clear-fix"></div>
<img src="https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/themes/credoaction/dist/images/impact2018.png" alt="Graphic Image of a 2018 sign"><div
class="impact-title">Together, CREDO members fight for positive change that makes progress possible.</div><div class="impact-body">From resisting Trump to pushing Democrats to be bold, CREDO members lead on the issues that matter.</div>
<a class="button" href="https://credoaction.com/reports/credo2018/">View Our Impact in 2018</a><div class="clear-fix"></div></div>
</section><section class="impact-report our-donations"><div class="wrapper"><h5 class="section-title">Our 2018 Donations</h5><div
class="clear-fix"></div><div class="impact-title">Progressive change isn’t possible without the amazing work of all the groups fighting for:</div>
<img src="https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/themes/credoaction/dist/images/impactdonations.png" alt="Graphic Image of Social Justic, Environment, Women's Rights, Equality, and Peace"><div class="impact-body">That’s why throughout 2018, CREDO Action members voted on which progressive organizations we should donate over $86 million to.</div>
<a
class="button" href="http://www.credomobile.com/mission/donations?utm_source=credoaction&utm_medium=banner&utm_content=2018donations">View Our 2018 Donations</a><div class="clear-fix"></div></div>
</section><div class="clear-fix"></div><footer><div class="wrapper"><div class="links"><div class="link-list"><div class="segment"><div class="title">Our Impact</div><div class="menu-footer-our-impact-container"><ul id="menu-footer-our-impact" class="menu"><li id="menu-item-10949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10949"><a href="https://report.credoaction.com/2018/">Our 2018 Report</a></li><li
id="menu-item-10950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10950"><a href="http://www.credomobile.com/mission/donations?utm_source=credoaction&#038;utm_medium=banner&#038;utm_content=2018donations">View Our Donations</a></li></ul></div></div><div class="segment"><div class="title">CREDO Action</div><div class="menu-footer-credo-action-container"><ul id="menu-footer-credo-action" class="menu"><li id="menu-item-10953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10953"><a href="https://credoaction.com/campaigns/">Campaigns</a></li><li
id="menu-item-10952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10952"><a href="https://credoaction.com/victories/">Victories</a></li><li id="menu-item-10951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10951"><a href="https://credoaction.com/press/">News and Press</a></li><li id="menu-item-10954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10954"><a href="https://credoaction.com/about/">About CREDO Action</a></li><li
id="menu-item-10962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10962"><a href="https://credoaction.com/contact/">Contact</a></li><li id="menu-item-10955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10955"><a href="http://www.credomobile.com/terms-of-use?utm_source=action&#038;utm_medium=referral&#038;utm_campaign=footertermsofuse">Terms of Use</a></li><li id="menu-item-10956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10956"><a
href="http://www.credomobile.com/privacy?utm_source=action&#038;utm_medium=referral&#038;utm_campaign=footerprivacypolicy">Privacy Policy</a></li></ul></div></div><div class="segment"><div class="title">More from CREDO</div><div class="menu-footer-more-from-credo-container"><ul id="menu-footer-more-from-credo" class="menu"><li id="menu-item-10957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10957"><a href="http://www.credomobile.com/?utm_source=action&#038;utm_medium=referral&#038;utm_campaign=footermobile">CREDO Mobile</a></li><li
id="menu-item-10958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10958"><a href="http://blog.credomobile.com/?utm_source=action&#038;utm_medium=referral&#038;utm_campaign=footerblog">CREDO Mobile Blog</a></li><li id="menu-item-10959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10959"><a href="https://www.credodonations.com/credo-action?utm_source=credoaction&#038;utm_medium=homepage_link&#038;utm_content=credodonations">CREDO Donations</a></li><li
id="menu-item-10961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10961"><a href="https://www.credoenergy.com/">CREDO Energy</a></li></ul></div></div></div><div class="clear-fix"></div></div><div class="line-break"></div><div class="social-media"><div class="publication-info"><div class="working-assets">CREDO Action is a publication of Working Assets</div><p><a href="http://www.credomobile.com/?utm_source=action&utm_medium=referral&utm_campaign=footermobile">credomobile.com</a></p></div><ul class="social"><li>
<a
target="_blank" href="https://twitter.com/credomobile" title="CREDO Mobile - Twitter">
<i class="fa fa-twitter">CREDO Mobile - Twitter</i>
</a></li><li>
<a target="_blank" href="https://www.facebook.com/CREDO" title="CREDO Mobile - Facebook">
<i class="fa fa-facebook">CREDO Mobile - Facebook</i>
</a></li><li>
<a target="_blank" href="https://www.youtube.com/channel/UCve4b2duWL169N4AhDogrmA" title="CREDO Mobile - YouTube">
<i class="fa fa-youtube-play">CREDO Mobile - YouTube</i>
</a></li><li>
<a
target="_blank" href="https://www.instagram.com/credomobile/" title="CREDO Mobile - Instagram">
<i class="fa fa-instagram">CREDO Mobile - Instagram</i>
</a></li><li>
<a target="_blank" href="https://www.flickr.com/photos/133775485@N07/albums" title="CREDO Mobile - Flickr">
<i class="fa fa-flickr">CREDO Mobile - Flickr</i>
</a></li></ul><div class="clear-fix"></div></div></div>
</footer> <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script> <script>// Workaround for weird background image bug
	$(document).ready(function() {
		$('div, a').each(function() {
			var bg = $(this).css('background-image');
			if (bg && $(this).css('background-size') != '') {
				$(this).css('background-image',bg);
			}
		});
	});</script> <div
style="display:none"></div> <script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=3.8.2'></script> <script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/plugins/ditty-news-ticker/legacy/static/js/jquery.touchSwipe.min.js?ver=2.2.1'></script> <script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/plugins/ditty-news-ticker/legacy/static/js/jquery.easing.js?ver=1.4.1'></script> <script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/plugins/ditty-news-ticker/legacy/static/js/imagesloaded.pkgd.min.js?ver=4.1.0'></script> <script type='text/javascript'>/*  */
var mtphr_dnt_vars = {"is_rtl":""};
/*  */</script> <script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/plugins/ditty-news-ticker/legacy/static/js/ditty-news-ticker.min.js?ver=1552436417'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201926'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Junaa'></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.1'></script> <script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/themes/credoaction/dist/scripts/main.js'></script> <script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-includes/js/wp-a11y.min.js?ver=5.2.1'></script> <script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-includes/js/customize-base.min.js?ver=5.2.1'></script> <script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-includes/js/customize-preview.min.js?ver=5.2.1'></script> <script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-content/themes/credoaction/dist/scripts/customizer.js'></script> <script type='text/javascript' src='https://41d3xor1fxt478wz72gy0dqf-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script> <script>jQuery( document ).ready( function($) {
							$( '#mtphr-dnt-9163' ).ditty_news_ticker({
					id : '9163',
					type : 'scroll',
					scroll_direction : 'left',
					scroll_speed : 5,
					scroll_pause : 1,
					scroll_spacing : 35,
					scroll_init : 1,
					rotate_type : 'fade',
					auto_rotate : 1,
					rotate_delay : 7,
					rotate_pause : 0,
					rotate_speed : 10,
					rotate_ease : 'easeInOutQuint',
					nav_reverse : 0,
					disable_touchswipe : 0,
					offset : 20,
					after_load : function( $ticker ) {
											},
					before_change : function( $ticker ) {
											},
					after_change : function( $ticker ) {
											}
				});
			 			});</script> <script type='text/javascript' src='https://stats.wp.com/e-201926.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'130031755',post:'14730',tz:'-7',srv:'credoaction.com'} ]);
	_stq.push([ 'clickTrackerInit', '130031755', '14730' ]);</script> </body></html>